DPDK usage discussions
 help / color / Atom feed
* [dpdk-users] Why non LTM releases do not have pkg/dpdk.spec
@ 2019-08-05 10:23 王志克
  0 siblings, 0 replies; 2+ messages in thread
From: 王志克 @ 2019-08-05 10:23 UTC (permalink / raw)
  To: users

Hi,

I checked the dpdk release, and found ususally LTM (eg 18.11) have pkg/dpdk.spec. For other release (eg 19.05), there is no such file.

So if I want to create rpm on non-LTM release, how could I get proper dpdk.spec? Thanks

Br,

Zhike Wang



^ permalink raw reply	[flat|nested] 2+ messages in thread
* Re: [dpdk-users] Why non LTM releases do not have pkg/dpdk.spec
@ 2019-08-08  0:57 王志克
  0 siblings, 0 replies; 2+ messages in thread
From: 王志克 @ 2019-08-08  0:57 UTC (permalink / raw)
  To: users, dev

+ dev@dpdk.org


From: 王志克
Sent: Monday, August 05, 2019 6:23 PM
To: 'users@dpdk.org'
Subject: Why non LTM releases do not have pkg/dpdk.spec

Hi,

I checked the dpdk release, and found ususally LTM (eg 18.11) have pkg/dpdk.spec. For other release (eg 19.05), there is no such file.

So if I want to create rpm on non-LTM release, how could I get proper dpdk.spec? Thanks

Br,

Zhike Wang



^ permalink raw reply	[flat|nested] 2+ messages in thread

end of thread, back to index

Thread overview: 2+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2019-08-05 10:23 [dpdk-users] Why non LTM releases do not have pkg/dpdk.spec 王志克
2019-08-08  0:57 王志克

DPDK usage discussions

Archives are clonable:
	git clone --mirror http://inbox.dpdk.org/users/0 users/git/0.git

	# If you have public-inbox 1.1+ installed, you may
	# initialize and index your mirror using the following commands:
	public-inbox-init -V2 users users/ http://inbox.dpdk.org/users \
		users@dpdk.org
	public-inbox-index users


Newsgroup available over NNTP:
	nntp://inbox.dpdk.org/inbox.dpdk.users


AGPL code for this site: git clone https://public-inbox.org/ public-inbox