Replace with better words.
Signed-off-by: Stephen Hemminger <stephen@networkplumber.org>
---
dts/tests/TestSuite_blocklist.py | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/dts/tests/TestSuite_blocklist.py b/dts/tests/TestSuite_blocklist.py
index ce7da1cc8f..82109f72a1 100644
--- a/dts/tests/TestSuite_blocklist.py
+++ b/dts/tests/TestSuite_blocklist.py
@@ -22,7 +22,7 @@ def verify_blocklisted_ports(self, ports_to_block: list[Port]):
allowlisted_ports = {port.device_name for port in testpmd.show_port_info_all()}
blocklisted_ports = {port.pci for port in ports_to_block}
- # sanity check
+ # ensure at least one port is allowed
allowed_len = len(allowlisted_ports - blocklisted_ports)
self.verify(allowed_len > 0, "At least one port should have been allowed")
--
2.47.2